Поиск по сайту

Обзор и настройка Mikrotik wAP LTE kit

30.09.2017

Обзор и настройка Mikrotik wAP LTE kit

Новое устройство компании MikroTik с поддержкой 2G/3G/4G выполнено в конструктиве устройств серии wAP, это первое мультидиапазонное устройство компании, в прошлом году уже было представлено решение с поддержкой только LTE, что ограничивало его сферу применения.

Данная модель позволит охватить собственными силами сегмент как стационарных - это небольшой дом за городом, квартира в городе, так и мобильных решений таких как хот спот в транспорте маршрутки, автобусы, междугородние автобуса и конечно же личный и служебный автомобиль.

Для транспорта специально интегрированн на плате разьем питания постоянный плюс и плюс от зажигания в комплект поставки входит кабель с разьемом

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

Открыв крышку получем доступ к разьемам питания, Ethernet, индикаторам, слоту сим карты и кнопке сброса настроек

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

Сняв корпус видим модуль wi-fi антенны и две антенны LTE по размеру схожи c ZyXEL MAX-206M2

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

Достопно питание по технологии PoE (8-30В), DC питание (8-30В) и питание от транспортного средства (8-30В)

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

miniPCIe 2G/3G/4G модуль R11e-LTE, сверху расположено 2 x U.FL (Ultra Miniature Coaxial Connector Receptacle) Male разъемы

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

Спецификация модуля:

2G Multislot Classes for GPRS/EGPRS

Multislot Class Downlink TS Uplink TS Active TS
12 4 4 5

3G Category 14 (21Mbps Downlinks, 5.76Mbps Uplink)

Evolved HSDPA User Equipment (UE) categories
Category Release Max. number
of HS-DSCH
codes (per cell)
Modulation MIMO, Multi-Cell Code rate
at max. Data
Rate
Max. Downlink
Speed
(Mbit/s)
14 7 15 64-QAM .98 21.1

LTE Category 4 (150Mbps Downlink, 50Mbps Uplink)

Поддерживаемые дипазоны LTE категория

E-UTRA
Band
Duplex-
Mode
ƒ
(MHz)
Common name Included in
(subset of)
Band
Uplink (UL)
BS receive
UE transmit (MHz)
Downlink (DL)
BS transmit
UE receive (MHz)
Duplex
spacing
(MHz)
Channel
bandwidths
(MHz)
1 FDD 2100 IMT 65 1920 – 1980 2110 – 2170 190 5, 10, 15, 20
2 FDD 1900 PCS blocks A-F 25 1850 – 1910 1930 – 1990 80 1.4, 3, 5, 10, 15, 20
3 FDD 1800 DCS 1710 – 1785 1805 – 1880 95 1.4, 3, 5, 10, 15, 20
7 FDD 2600 IMT-E 2500 – 2570 2620 – 2690 120 5, 10, 15, 20
8 FDD 900 E-GSM 880 – 915 925 – 960 45 1.4, 3, 5, 10
20 FDD 800 EU Digital Dividend 832 – 862 791 – 821 −41 5, 10, 15, 20
38 TDD 2600 IMT-E (Duplex Spacing) 41 2570 – 2620 N/A 5, 10, 15, 20
40 TDD 2300 2300 – 2400 N/A 5, 10, 15, 20

Обратная сторона платы на ней расположен слот для сим карты

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE

Комплектация

Плюсы устройства

  • Самый доступный модем 2G 3G 4G подключен через слот miniPCIe в системе виден как usb, время переключения между диапазонами 15 секунд
  • Встроенные мультидиапазонные 4.5dBi MIMO антенны
  • в отличии от платы донора wAP LTE 2nD на чипсет установлен радиатор
  • присутствует индикация уровня сигнала, чувствительность задается программно в разделе System - LEDs
  • Разъем питания для авто идет в комплекте
  • болт секретка для крышки и ключ идут в комплекте, болт снабжен пружиной нет необходимости ловить его при откручивании

Минусы устройства

  • Неудобный Sim slot отсутствует возвратная пружина - достать симкарту можно разобрав устройство или с помощью пинцета

UPDATES

В ассортименте продукции компании MikroTik появились новые аксессуары для дооснащения wAP LTE kit внешней панельной антенной:

  • ACSMAUFL cables - ACSMAUFL - пигтейл U.fl-SMA - 2 шт
  • mANT LTE 5o - MTAO-LTE-5D-SQ - 5dBi LTE антенна
  • SMASMA - кабельная сборка 1m SMA male - SMA male - 2 шт

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE аксессуары

Тестирование производительности разных версий ROS на примере оператора Билайн

Версия по умолчанию сзавода ROS 6.39.2

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.39.2 MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.39.2

Последняя Release candidate версия ROS 6.43.14

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.43.14 MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.43.14

Последняя версия Bugfix only ROS 6.40.8

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.40.8 MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE тест Билайн ROS 6.40.8

Разительная разница в скоростях отсутствует, релиз кандидат ROS 6.43.14 дает большую скорость но это можно списать на погрешность измерений

Настройки

UPDATE Оптимальнее всего не трогать настройки модема, модем в атоматическом режиме быстрее подключается к сети, единственное, что стоит снять галочку с GSM (GPRS/EGPRS class 12) нам он не понадобиться скорости в актуальном понимании там нет.

В ручном режиме выбора "bands" модем подключается к сети оператора значительно дольше

Изменения с версии RouterOS 6.41:

MikroTik wAP LTE kit RBwAPR-2nD&R11e-LTE APN профили

APN профили

Параметр apn меняется теперь в вкладке LTE - apn profile:

/interface lte apn
add name=profile1 apn=internet authentication=chap password=web user=web
Пример для оператора Yota
/interface lte apn
add name=profile1 apn=yota.ru

Выбираем профиль для текущего LTE соединения:

/interface lte set [find] apn-profiles=profile1

Для web интерфейса USB модемов перебор пресетов происходит в автоматическом режиме по привязке профиля к оператору, микротик такой функционал пока не доступен

Passthrough

Начиная с RouterOS v6.41, некоторые интерфейсы LTE поддерживают функцию LTE Passthrough, где конфигурация IP применяется непосредственно к клиентскому устройству. В этом случае прошивка модема отвечает за настройку IP, а маршрутизатор используется только для настройки параметров модема - APN, сетевых технологий и IP-типа. В этой конфигурации маршрутизатор не получит IP-конфигурацию от модема. Модем LTE Passthrough может передавать оба адреса IPv4 и IPv6, если они поддерживаются модемом. Некоторые модемы поддерживают несколько APN, где вы можете передавать трафик с каждого APN на конкретный интерфейс маршрутизатора.

Passthrough будет работать только для одного хоста. Маршрутизатор автоматически определит MAC-адрес первого полученного пакета и будет использовать его для Passthrough. Если в сети есть несколько хостов, можно заблокировать Passthrough для определенного MAC. На хосте в сети, где Passthrough предоставляет IP-адрес, DHCP-клиент должен быть включен на этом интерфейсе. Обратите внимание, что невозможно будет подключиться к маршрутизатору LTE через открытый IP-адрес или из хоста, который используется транзитной пересылкой. Для целей настройки предлагается создать дополнительное соединение с маршрутизатором LTE на хост. Например, интерфейс vlan между маршрутизатором LTE и хостом.

Настроим Passthrough на интерфейсе ether1:

/interface lte apn add apn=apn1 passthrough-interface=ether1
/interface lte set lte1 apn-profiles=apn1

Настроим Passthrough на интерфейсе ether1 для host 00:11:22:33:44:55:

/interface lte apn add apn=apn1 passthrough-interface=ether1 passthrough-mac=00:11:22:33:44:55
/interface lte set lte1 apn-profiles=apn1

Привязка R11e-LTE к сектору базовой станции

Используя следующую команду в терминале

/interface lte info lte1 once 

Получаем состояние модема:

[admin@MikroTik] > /interface lte info lte1 once 
pin-status: no password required
functionality: full
manufacturer: "MikroTik"
model: "R11e-LTE"
revision: "MikroTik_CP_2.160.000_v001"
current-operator: 25099
lac: 578
current-cellid: 200005126
phy-cellid: 74
access-technology: Evolved 3G (LTE)
session-uptime: 1h33m38s
imei:
earfcn: 3300 (band 7, bandwidth 10Mhz)
rsrp: -90dBm
rsrq: -10dB
sinr: 5dB
cqi: 15

из переменных нам нужны phy-cellid: 74, earfcn: 3300 (band 7, bandwidth 10Mhz) с ними мы будем работать далее

Используя эти приобретенные переменные, можно отправить команду AT на модем для блокировки на сектор БС в таком формате::

AT*Cell=<mode>,<NetworkMode>,<band>,<EARFCN>,<PCI>

where

<mode> :
0 – Cell/Frequency disabled
1 – Frequency lock enabled
2 – Cell lock enabled

<NetworkMode>
0 – GSM
1 – UMTS_TD
2 – UMTS_WB
3 – LTE

<band>
добавьте, если требуется блокировка нарезки частот (обычно параметр оставляют пустой)

<EARFCN>
earfcn from lte info

<PCI>
phy-cellid from lte info

Для блокировки модема в режиме LTE и ранее используемом секторе БС используем следующую AT команду: :

/interface lte at-chat lte1 input="AT*Cell=2,3,,3300,74"

К сожалению после перезагрузки устройства или сброса модема все установленные блокировки теряются.

При желании всегда можно написать скрипт который будет автоматически прописывать одни и теже параметры

Дефолтные настройки или настройки по умолчанию

можно вывести в в терминал следующей командой, лучше выводить это через ssh

/system default-configuration print

классический вариант экспорта конфигурации, производитель использует биридж адрес листы и статический днс

  #| LTE CPE Router with wireless AP:
                    #|  * lte interface connected to providers network (WAN por>
                    #|  * WAN port is protected by firewall and enabled DHCP cl>
                    #| wlan1 Configuration:
                    #|     mode:          ap-bridge;
                    #|     band:          2ghz-b/g/n;
                    #|     ht-chains:     0,1;
                    #|     ht-extension:  20/40mhz-Ce;
                    #| LAN Configuration:
                    #|     IP address 192.168.88.1/24 is set on bridge (LAN por>
                    #|     DHCP Server: enabled;
                    #|     DNS: enabled;
                    #| WAN (gateway) Configuration:
                    #|     gateway:  lte1 ;
                    #|     ip4 firewall:  enabled;
                    #|     NAT:   enabled;
                    
/interface lte
set [ find ] add-default-route=yes default-route-distance=2 mac-address=00:00:00:00:00:00 name=lte1 use-peer-dns=yes
/interface bridge
add admin-mac=E4:8D:8C:3B:1C:BA auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=MikroTik-000000
/ip neighbor discovery
set lte1 discover=no
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=wlan1
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=lte1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge

Возврат к списку